Mikrotik Wireless

From My Notepad
Jump to: navigation, search

WEP 64 Security Profile

/interface wireless security-profiles
add name=wep-64 \
    mode=static-keys-required \
    static-algo-0=40bit-wep \
    static-key-0=1234567899 \
    static-transmit-key=key-0

802.11bg AP Setup

/interface wireless
set 0 antenna-mode=ant-a \
    arp=enabled \
    band=2.4ghz-b/g \
    comment=lan \
    default-authentication=yes \
    default-forwarding=yes \
    hide-ssid=no \
    disabled=no \
    frequency=2457 \
    mode=ap-bridge \
    mtu=1500 \
    name=wlan-lan \
    security-profile=wep-64 \
    ssid=default